If you need to share your screen using a Mac, you must first allow screen sharing in your system preferences. To do so:

Click on the Apple Menu and select System Preferences

Search for your Sharing folder

Ensure:

-- Screen Sharing is SELECTED

-- Remote Management is DESELECTED

-- Allow access for ALL USERS

Updating your system preferences may require a restart of your computer.

Did this answer your question?